Poetry error with last version of NEF emulator -SOLVED

Another post from me (sorry about that :sweat_smile:).

I tried to install the last version of the Nef emulator but got stuck on the build phase due to a Poetry error:

Poetry was unable to find a compatible version. If you have one, you can explicitly use it via the “env use” command.

I could previously use the 1.6.1 NEF emulator without issue.

Steps to reproduce:
Get the last version of NEF emulator
Copy the .env file
Try to build the emulator (with or without cache)

Host environment: as usual
Windows 10
Git bash
Docker-for-Windows (clening all containers, images and volumes before)
Last version of NEF emulator 1.6.1
Tried with different versions of evolved5g sdk (0.8.0, 0.8.3 and 0.8.5)

Thank you in advance.

Hi Charles. Check the following. It has already been sent on the forum.

Oh, right. My mistake, I should have checked the other topics before.
Thank you again Stavros, problem solved. I don’t have the rights to remove the topic but please do so if needed.

I don’t have the rights neither. But ok… Not a big deal…